I suggest you ...

Fix the "# of Exploits" in the list view

In the list view, f.e. "Oracle » JRE : Security Vulnerabilities Published In 2012 " there's a column for "# of Exploits" but it's never filled, even some of the listed items have metasploit-modules shown in their pages, f.e. CVE-2012-0507 and CVE-2012-1723. This feature would be very useful to get a quick overview over the threat to certain java versions.

4 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Anonymous shared this idea  ·   ·  Admin →

    0 comments

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...

      Feedback and Knowledge Base